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Intel® Active Management 
Technology (Intel® AMT) with 
Dual-Core Intel® Xeon® Processor 
Based Servers 

Target Audience: The target audience for this guide is system integrators and 
resellers interested in building and deploying solutions built on Dual-Core Intel® 
Xeon® processor-based systems. 

Preface 
Intel has created a unique LANDesk* Manageability Solution Deployment Guide to 
enable its channel partners to provide complete solutions to their customers, backed 
up by top-quality technology and support. This Deployment Guide examines the need 
for a more secure, robust, and efficient management experience, which can be 
addressed using Dual-Core Intel® Xeon® processor-based servers combined with 
hardware-enhanced Intel AMT available on the Intel® 945 Express Chipset-based 
client platforms. 

Intel® Active Management Technology (Intel® AMT): Using built-in platform 
capabilities and popular third-party management and security applications, Intel AMT 
is designed to allow IT to better Discover, Heal, and Protect their networked computing 
assets. 

Solution Overview 
Intel has developed unique Solution Recipes that will enable its channel members to 
provide complete solutions to their customers, backed by top-quality technology and 
support. A solution recipe is a comprehensive document that describes how to combine 
Intel® product-based ingredients to create new technology solutions for common 
business challenges.  

This document describes how the Dual-Core Intel® Xeon® processor-based server 
platforms utilizing Intel AMT and LANDesk Management software coupled with Intel 
AMT-enabled clients can be deployed to address the problems that a large business 
must contend with on a daily basis. 

LANDesk Manageability Software Benefits 
Combining LANDesk Management Software with Intel AMT provides more benefits than 
just running LANDesk Agent or Intel AMT alone. 

Here are some benefits of combining LANDesk agent with Intel AMT. 
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• Inventory – displays the device’s all inventory data scanned on core database. 
• Event log -- filter events to identify trends across your systems. 
• Remote boot manager – manages remote boot. 
• Disable OS network – disable the OS network stack to stop the network access. 
• Enable OS network – enable the OS network stack to enable the network access. 
• Inventory history – report history of the selected device’s inventory. 
• Chat – Opens a remote chat session with a device. 
• Remote execute – remotely execute a command on a device. 
• Shut down – remotely shut down the device. 
• Reboot – remotely power cycles the device. 
• Inventory scan – scan the core database inventory. 
• Run inventory reports – generates an inventory reports. 
• Out of Band Management (IPMI) - take control of IPMI based systems when they 

are no longer responding. 
• Remote control - take control of a device’s keyboard, video and mouse. 
• Diagnose/Repair - When a system with Intel AMT support or IPMI-enabled develops 

problems – either blue screen or stops responding, the LANDesk Management 
software can take control of the problem system. This provides the user with the 
capability to diagnose and repair the managed system remotely if there is anything 
wrong with the system without having to make a trip to work on the system in 
person. 

 

This Deployment Guide describes how to install and use some of the features of the 
LANDesk Management Suite on both server and client. 

 

Solution Architecture  

LANDesk Management software can be used for managing the following systems: 

• Dual-Core Intel® Xeon® processor-based servers  
• Intel® 945 Express Chipset-based Platforms with Intel AMT support 
• Laptops with Intel® Centrino® Duo technology 
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Common Notation & Terms 
Intel® AMT: Intel® Active Management Technology. 

KCS: Keyboard Control Style (KCS) is an IPMI Specification interface that describes 
the connection between the BMC to System Management Software (SMS). 

OOB: out-of-band. Communications to and from remote platforms that are not 
handled by the remote platform’s Operating System (OS).  

In-band: Communications to and from remote platforms that are handled by the 
remote platform’s OS. The remote platform OS must be operational for in-band 
communications to work. 

SOL: Serial over local area network allows remote keyboard and text redirection. 

IPMI: Intelligent Platform Management Interface 2.0 is a specification designed to 
improve remote management and configuration capabilities. 

BMC: Baseboard Management Controller. 

Core Server: The center of a management domain. All the key files and services are 
stored on the core server. A management domain has only one core server. 

Console: The main LANDesk Management Suite interface. 

Devices: Desktop computer, servers, laptops running LANDesk agent. A core server 
can manage 10000+ devices. 
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Components to Build the LANDesk 
Manageability Solution 

• Microsoft* Windows* 2003 Server Enterprise Edition  
• .Net Framework 1.1 
• Microsoft SQL Server 2000 Enterprise Edition SP4 
• Microsoft Internet Information Server* 6.0 or higher 
• ASP .NET v1.1  
• Microsoft Internet Explorer* 6.0 SP1 or higher 
• LANDesk Management Suite 8.6.1 
•  

Where to Get Solution Components 
LANDesk Management Software can be obtained from http://www.ldms.com/  

Please contact Network America to get version newer than 8.6.1 or if the above link 
does not work. 

For LANDesk Management Suite support, please visit 
http://www.landesk.com/support/

 

KCS driver can be downloaded from the following link 

http://fdbl.intel.com/servlet/contentservlet?zipped=F&OBJID=09000d2980b7ff73 

For information on how to obtain Microsoft products, please visit the following link 
http://www.microsoft.com

 

Introduction and Links to Other Documents 
Intel hardware setup information link: 

http://support.intel.com/support/motherboards/server/<product>/manual.htm
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Bill of Materials 

Hardware Configuration and 
Recommendation  

In order to run LANDesk manageability software, here is a recommended hardware 
configuration: 

• At least 1 Dual-Core Intel® Xeon® processor-based server 

⎯ In order to use IPMI features, you need at least one more Core Intel® Xeon® 
processor-based server  

• At least 1 Intel® 945 Express Chipset-based client with Intel AMT support 

 

Here is a sample of Dual-Core Intel® Xeon® processor-based server configuration. 
See Intel’s support website for a list of tested parts to ensure compatibility. 

 

Qty Item Manf Model 

1 Motherboard Intel S5000VSA 

1 Chassis   

1 Power Supply  550W 

2 CPU Intel Dual-Core Intel® 
Xeon® processor, 
3.2Gz 

2 RAM – 512MB   

1 CDROM  standard 

1 Hard Drive  SATA HDD 160GB 

 

Here is a sample client configuration. 

Qty Item Manf Model 

1 Motherboard Intel 945GTPLKR 

1 Chassis   

1 Power Supply  550W 

1 CPU Intel Intel® Pentium® 
processor, 3.2Gz 

2 RAM   2x512 MB 

1 CDROM  standard 
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1 Hard Drive  SATA HDD 120GB 

 

Software Configuration and Recommendation  
LANDesk Management Suite supports Windows Server 2003 Enterprise Edition, and it 
provides a common interface for managing various devices. In order to install LANDesk 
Management Suite, your system has to meet some criteria before you can proceed 
with the installation. 

Below is a list of all the software you need to build a Microsoft Windows-based 
solution: 

Server Software: 

Qty ISV Application Name Version 

1 Network America LANDesk 
Management Suite 

8.6.1 

1 Microsoft Windows Server 
2003 Enterprise 
x86 Edition  

SP1 

1 Microsoft IE Browser 6.0 or higher 

1 Microsoft SQL 2000 SP4 

1 Microsoft .Net Framework 1.1  

1 Microsoft Internet 
Information Server 

6.0 or higher 

 

Client Software: 

Qty ISV Application Name Version 

1 Microsoft Windows XP 
Professional 

SP2 

1 Microsoft IE Browser 6.0 or higher 

1 Intel KCS driver  

1 Network America LANDesk Agent 8.6.1 
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Before You Begin Software 
Installation 

Before you begin to install LANDesk Management Suite software, make sure your 
server and client meet the following criteria. 

Server Configuration 
• Microsoft Windows Server 2003 Enterprise x86 Edition SP1 
• Microsoft Data Access Components (MDAC) 2.8 – this can be satisfied by installing 

Microsoft SQL Server 2000 SP4 
• Microsoft .NET Framework 1.1 
• Microsoft ASP.NET 1.1 
• Microsoft Internet Explorer 6.0 or higher 
• Microsoft Internet Information Server 5.0 or 6.0 
• A static IP address 
• Microsoft NT File System (NTFS) 
• The server used as the core server must be a standalone server. It cannot be a 

primary domain controller (PDC) or a backup domain controller (BDC), or Active 
Directory controller. 

• The server should be dedicated to the Management Suite. This is strongly 
recommended. 

 

Client Configuration 
• Microsoft Windows XP Professional SP2 
• Intel AMT-enabled in the BIOS 
• Intel AMT properly configured 
• KCS driver is installed for AMT 
• A static IP address 
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Installing Software 

Installing the Core Server and Console  
Follow the steps below to install the core server and console. 

 

1. If you downloaded the LANDesk Management Suite software from Network America 
web site, double click on the executable to start the installation program. The 
welcome screen is shown below. 

 

 
 

Click Next to continue. 

 
2. First the executable you downloaded extracts all the installation files into a 

temporary folder. Click Change to change to a different folder if you prefer; 
otherwise click Next to start extracting files to the temporary folder. 
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3. After the file extraction is complete, the LANDesk Software Install screen comes up 
as shown below. Click on LANDesk Management Suite option to start the 
prerequisite check. Make sure all the requirements pass. 

 

14 



LANDesk Management 

 

 
 

4. If the server passes all the system requirements checks, click Install Now to 
continue with the installation. If a check fails, fix the problem and rerun the 
prerequisite check. 
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5. Choose a Setup Language. The default selection is English.  

 

 
 

Click OK to continue. 

 
6. A welcome comes up. Click Next to continue. 
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7. On the License Agreement screen, select I accept the terms in the license 
agreement: (Required), click Next to continue. 
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8. Click Next to accept the default destination folder. 
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9. Select the components you want to install and click Next to continue.  

If you select OS deployment and profile migration option, it requires a Windows NT 
4.0 CD. For more details on these components, please consult the LANDesk 
deployment document that accompanies the software. 
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10. Select Create a new database now option and click Next to continue. Setup will 
create a Microsoft MSDE database for you. 
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11. On the Create a new database page, type in a password for the database. Make 
sure to remember this password or write it down. You will need it later. Click Next 
to continue. 

 

21 



LANDesk Management 

 
 

12. On the Security Certificate page, enter an organization and certificate name for the 
core server security certificate. Click Next to continue. 
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13. If you want people to be able to view reports shared on the server that contains 
Management Suite reports, click Create a local user for viewing published 
reports and enter the username and password. Click Next to continue. 
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14. On the Ready to install page, click Install. The Management Suite will start 
installing. 
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15. The Installation Wizard Completed page comes up when installation finished. 
Click Finish.  

If you wish to import settings from a previous installation, select that option to 
launch the migration process when click Finish. 
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16. Setup will prompt you to restart the server. Click on Yes button to finish the setup. 
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Successful Installation Indicator 

With core server and console installed, you can verify if the installation was completed 
successfully or not by following the instructions below. 

 

1. Browse to C:\Program Files and make sure there is a directory LANDesk and three 
sub-directories:  
• Authorization Files 
• ManagementSuite 
• Shared Files 

 

Assume that you did not change the destination folder during installation. 

 
2. Click on Start-> Control Panel->Administrative Tools->Services. 

Confirm that the following services are running on Windows Server 2003: 
• Intel® Alert Handler 
• Intel® Alert Originator 
• Intel® PDS 
• Intel® QIP Server Service 
• Intel® Scheduler 
• LANDesk Activation Service 
• LANDesk Device Monitor 
• LANDesk Inventory Server 
• LANDesk Policy Server 
• LANDesk Alert Service 
• LANDesk Console Redirection Service 
• LANDesk Management Agent 
• LANDesk Management Gateway Service 
• LANDesk Usage Service 
• LANDesk Agent Portal Service 
• LANDesk Dashboard Report Summary Service 

3. Start the management console by clicking Start->All Programs->LANDesk-
>LANDesk Management Suite 8. 

4. Log in and view inventory to confirm that core server has been scanned into the 
core database. 
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Configuration 

Server Side Configuration 
1. Setup Static IP Address. 

If you do not know how to set up a static IP address on your Windows Server 
2003, please consult the User’s Manual for Windows Server 2003 on how to set up 
a static IP address. 

2. Verify if Microsoft .NET Framework is installed. 

The way to verify if .NET Framework is installed is use the LANDesk installation 
program. When you launch the LANDesk installation program, it runs a prerequisite 
check before you can actually start the installation. If the test passes, then you 
have .NET Framework installed; otherwise please go to www.microsoft.com to 
download and install it. 

3. Verify if Microsoft ASP.NET is installed. 

There are two ways to verify if ASP.NET component is installed. 
• One way is run the LANDesk installation program. The prerequisite checker 

verifies if ASP.NET is installed and meets the requirement of the core server. 
• The other way is to go to Control Panel, select Add or Remove Programs-

>Add/Remove Windows Components->Application Server. Click on the 
Details button. If ASP.NET is installed, there is a check mark in front of it. If it 
is not installed, please select the component. Click OK when you are ready to 
install it. It may prompt you for the Windows Server 2003 installation CD. 

4. Verify if Microsoft SQL Server 2000 SP4 is installed. 

Click Start-> Control Panel->Administrative Tools->Services. 

Confirm that the MSSQLSERVER service is running on Windows Server 2003. 
5. Verify if Microsoft Internet Information Server is installed. 

Go to the Control Panel, select Add or Remove Programs->Add/Remove Windows 
Components->Application Server. Click on the Details button. If Internet 
Information Server (IIS) is installed, there is a check mark in front of it. If it is not 
installed, please select the component; click OK when you are ready to install it. It 
may prompt you for the Windows Server 2003 installation CD. 

 

Client Side Configuration 
Before you can manage a device, there are some configurations you need to complete. 
Please follow each section listed below in order to configure your device. 

Configure IP address 
Before LANDesk Management software can discover your device, you need to 
configure your device with a static IP address first.  
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Please consult your operating system’s user manual for how to set up static IP on that 
system. 

Install KCS Driver 
In order for the LANDesk agent to identify the platform that has Intel AMT support, the 
Intel AMT local interface must be present. For AMT1 platforms this means the KCS 
driver must be loaded. 

Please follow the instructions below to install KCS driver, 

Click on Autorun to launch the KCS installation program. A screenshot is shown below. 

 

Click Install Drivers. 
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Click Next to continue. 

 

Select I accept the terms in the license agreement option. 
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Click Next to continue. 

 

Select Complete option to install all the drivers. 
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Click Next to continue. 
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Click Install to begin the driver installation. 

 

 

 

Click Finish to complete the installation. After the KCS driver is successfully installed, 
the next step is to enable Intel AMT support in the BIOS and configure Intel AMT. 

 

Enable Intel® AMT in BIOS 
In order to use the Intel AMT feature on Intel® 945 Express Chipset-based platforms, 
you must enable Intel AMT in BIOS first. Please follow the steps below to enable Intel 
AMT in the BIOS. 

1. Reboot the system, Press F2 to enter the BIOS setup.  
2. Select Advanced on the top menu bar. 
3. Scroll down to highlight Management Configuration, then press Enter. 
4. Scroll down to highlight Enter AMT BX Setup and press Enter. 
5. A window pops up with two options. 
6. Select Enable, press Enter to save the selection. 
7. Press F10 to save changes and exit BIOS setup. 
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Configure Intel® AMT 
After Intel AMT is enabled in the BIOS, your system will automatically display the Intel 
AMT configuration screen. Please follow the on screen instructions to configure Intel 
AMT settings. 

1. It first prompts you for administrator password, please enter admin. Press Enter 
to continue. 

2. If it is the first time you configure Intel AMT, it asks you to change the 
administrator password. Please enter a new password and make sure you 
remember it for later use. 

3. Scroll down to TCP/IP option, press Enter. 
4. It will prompt you with Disable Network Interface (Y/N)? Type N to continue. 
5. Next you will see Enable DHCP (Y/N)? Type N to continue. 
6. When prompted to enter IP address and netmask, please enter the system IP 

address and corresponding netmask. Press Enter to submit all the changes. 
7. Scroll down to highlight Exit and press Enter. 
8. When prompting to save change, type Y to save all the changes and exit the Intel 

AMT configuration screen. 
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How to Use the Solution 

This section describes how to use the LANDesk Management Suite. 

 

Activating the Core Server 
Before you can access the core server, you must first have an account setup with 
LANDesk Management Suite that licenses you for the LANDesk software products and 
number of nodes you purchased. You will need the contact name and password to 
activate your server. If you do not have the information, please contact your LANDesk 
sales representative to get the information. 
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To activate the server 

1. Click Start->All Programs->LANDesk->Core Server Activation. The above 
page will appear. 

2. Click Activate this core server using your LANDesk contact name and password 
option. 

3. Enter the Contact Name and Password. 
4. Click on Activate button. 

 

After a minute or so, a dialog appears to tell you that you have successfully activated 
your server and now you can start the console. 

 

Logging Onto the Console 
After you have activated the core server, now you are ready to log in the console. 

Click Start->All Programs->LANDesk->LANDesk Management Suite 8 to launch 
the LANDesk Management Console. 

Below is a screenshot of the console login screen. 

 

 

 

The window below shows what happens if you have not activated the core server and 
tries to log into the console. If you see this window, please go back to Activating the 
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Core Server section and follow the instructions to activate the core server. Then try to 
log in again. 

 

 

 

Below is a screenshot after you have successfully logged into the management 
console. 

 

 

 

Deploying to Servers 
Now you have successfully installed the core server and console, before you can 
manage any systems, you have to deploy the Management Suite to your management 
domain. There are four parts to server deployment: 
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• Use the Agent Configuration to create a default standard LANDesk agent 
configuration that includes remote control. 

• Deploy this configuration to servers 
• Use the Agent Configuration to create a configuration that includes other agents 

you want to use. 
• Deploy this configuration to devices 

 

Agent Configuration 
Here is how to create an agent configuration: 

 

1. Click Tools->Configuration->Agent Configuration. 
2. Click the New toolbar button. 
3. Enter a configuration name. 
4. Under components to install, we recommend at a minimum that you selection 

Software distribution and Remote control. 
5. Click Save when you are done. 
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Installing the new agent configuration on server 
Installing remote control and inventory on a server lets you manage your server like 
you manage a device. 

At the Windows Server 2003 login screen: 

1. First log in with administrator rights. 
2. Map a drive to core server’s LDLogon share. 
3. Run IPSETUP.bat to configure the server with LANDesk agents, or run 

WSCFG32.exe directly. 

 

Deploying to Devices 
There are several ways to configure a device. 

Manual Configuration:  
1. Log into the device to which you want to do a manual configuration. 
2. Map a drive to core server’s LDlogon share using Windows Explorer -> Tools -> 

Map Network Drive… 
3. Bring up a command line window and change directory to the mapped drive. 
4. Type WSCFG32.exe on the command line to bring up the Agent Configuration 

Utility as show below. 
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After the selected components are installed, it will prompt you for reboot. 

 

 
 

Click Yes to reboot the system. 

 

Push-based Configuration:  
1. Click Tools->Configuration->Agent Configuration to bring up the agent 

configuration dialog. Please see Agent Configuration section for details. 
2. Click Tools->Distribution->Scheduled Tasks to bring up Scheduled Tasks 

dialog.  
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Manual Device Configuration Deployment 
Manual device deployment can be used for small scale device deployment. It is usually 
trouble-free. It is not practical for large scale device deployment. 

To configure a device manually: 

1. Go to the device you want to configure. 
2. Log in with administrator rights. 
3. Map a drive to core server’s LDLogon share. 
4. Run IPSETUP.BAT to configure the device with LANDesk agent. 

 

IPSETUP.BAT installs configuration marked as default in Agent Configuration dialog. 
Once IPSETUP.BAT finishes, the newly-configured device will show up in the console’s 
network view. 

Push-based Device Configuration Deployment 
The LANDesk Management Suite also supports a scheduled, push-based device 
configuration deployment method. In the case of Window 2003, a LANDesk agent is 
not required to be present on the device. 

To enable a push-based configuration of Window 2003 devices not already running the 
LANDesk agent, the Management Suite scheduler service running on the core server 
must be set up as follows: 

 

1. In the console, click Configure->Services, then click the Scheduler tab. 
2. Click Change login. 
3. In the Username and Password field, enter a domain administrator account (in the 

format of domain\username). 
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4. Click on the Stop button to stop the scheduler service and click on the Start 
button to restart the scheduler service. 

5. Click OK to schedule the configuration. 

 

 
 

 

For Windows XP, “Simple file sharing” must be disabled on the device. You can turn 
off this option from the Windows Explorer. Click Tools->Folder Options, then 
click on the View tab. Scroll down to the bottom of the list to uncheck Use Simple 
file sharing if it is checked. 
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For Windows XP with Service Pack 2, you must also enable “File and print sharing” 
in Windows firewall. This allows scheduler to connect to devices and install agents. 

 

 

Intel AMT Support 
If a device has Intel AMT support, but no Management Agent installed, it can be 
discovered with unmanaged device discovery, moved to inventory database. Here is a 
list of management features available for Intel AMT configured devices: 

• Inventory summary: a subset of inventory database can be queried and viewed. 
• Event log: a log with Intel AMT specific event 
• Remote boot manager: power management and several boot options can be 

initiated from the remote boot manager. 
• Update Inventory: Does an inventory update. 
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Intel AMT Provisioning Requirements 
Devices can be discovered as Intel AMT devices only after you have accessed the Intel 
AMT page and changed the default password to a secure password. If you have not 
done so, the device will not be identified as an Intel AMT device. 

To configure the Intel AMT password, please follow the steps below: 

 

1. Login to the console. 
2. Click Configure-> Services to bring up the Configure Management Suite Services 

dialog. 
3. Click the Intel AMT Configuration tab. 
4. Type in the current username and password that match the username and 

password as configured in the Intel AMT configuration screen described in 5.2.4 
Configure AMT section in order to manage the Intel AMT devices. 

5. To change the username and password completes the New Intel AMT password 
section. 

6. Select the mode (Small business or Enterprise) that you want to use for 
provisioning. 

7. Click OK. This change will be made when client configuration is run. 
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Managing an Intel AMT Device 
After an Intel AMT configured device has been discovered and its username and 
password changed, now it can be managed in a limited way without the management 
agent installed. 

Here is a list of features available when combined Intel AMT with the LANDesk 
Management Agent. 

Features Intel AMT only Intel AMT and Agent Agent only 

Inventory Summary X X 

Event log X X X 

Remote boot manager X X  

Disable OS network  X  

Enable OS network  X  
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Force vulscan on reboot  X  

 

Intel AMT Summary 
To view the Intel AMT inventory summary, right click the device in All Devices list and 
click Intel AMT options->Intel AMT summary. 

 

Intel AMT Event Log 
To view the Intel AMT event log: 

1. Right click the device in All Devices list and click Intel AMT options->Intel AMT 
Event log. 

2. To clear all data in the log, click the Clear button on the toolbar. 
3. To update the entries, click the Refresh button on the toolbar. 

 

Remote Boot Manager 
With remote boot manager, you can turn power on, off, reboot. To use remote boot 
manager,  

1. Right click the device in All Devices list and click Intel AMT options->Intel AMT 
remote boot manager. 

2. Select a power command. If you want to reboot a device, select the reboot option. 
a. Power on option is disabled for AMT1 devices 
b. If you select Reboot option, there are a few more boot options you can select 

from: 
• Normal Boot 
• Boot from CD/DVD 
• Boot from local hard drive 
• PXE boot 
• IDE-R boot – if you select this option, you have a choice to boot form a 

floppy or from CD/DVD drive. 
3. Click Send to execute the command. 

 

Using Unmanaged Device Discovery 
Unmanaged Device Discovery (UDD) finds devices that have not been submitted to an 
inventory scan in the core database. It has several ways to find unmanaged devices. 
Here are the most commonly used two methods. 

• Standard LANDesk agent: looks for LANDesk agent on the computer 
• Network Scan: it employs ICMP ping to sweep through the network. 
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Below is a screenshot of the Scanner Configuration window that employed by 
Unmanaged Device Discovery. 

 

 

 

UDD provides additional methods to discover devices. You must check either Standard 
LANDesk agent or Network Scan to enable the options listed below. 

• IPMI: looks for servers with IPMI enabled. 
• Intel AMT: looks for Intel AMT enabled devices. Intel AMT devices appear in the 

Intel AMT folder. 
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NOTE:  

For more information on how to use the LANDesk Management Suite, please consult 
the LANDesk User’s Manual. 
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Troubleshooting and Known Issues 

LANDesk Management software has issues with Intel AMT event logs. It is unable to query the 
AMT event log on the remote AMT2 machine. 

 

Unmanaged device discover can’t discover firewalled devices. 

 

Why does the prerequisite checker always fail on Windows Server 2003 Enterprise x64 Edition 
R2? 

Right now LANDesk Management Suite only supports Windows Server 2003 Enterprise 
Edition x86 SP1. 

 

Can’t remote control a device. 

Check that LANDesk agent has loaded on the device. 

To check if LANDesk agent is loaded: 

• In the management console’s network view, click Properties from the device’s 
shortcut menu, click Agents tab to view the loaded agents. 

 

To install the remote control agent: 

• Create a agent configuration task in the console and push it to the device or 
• Map a drive from the device to the core server and run WSCFG32.exe 

 

Can’t transfer files between the console and a target device. 

First check if you have Norton Antivirus running, and its Integrity Check is turned on.  
If the Integrity Check is turned on, you must have temporary privileges that let you 
copy files to the directory the Integrity Check protects. 
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Solution Support 

Intel has thoroughly tested and verified the components in this deployment guide. 
Please continue to use your existing Intel® Support Services 
(http://www.intel.com/go/Channel/Support) for information on Intel®-based 
hardware, including Intel® Processors, Intel® Desktop and Server Boards, and 
associated drivers. 

For your convenience, Intel has worked with the following independent software 
vendors, open source vendors, and application vendors to streamline technical support 
for this solution. For more information on the third-party hardware and software 
products, please visit the following links to obtain the vendor-specific support 
information. 

 

Company Link 

LANDesk Software www.landesk.com/Support

 

 

50 

http://www.intel.com/cd/channel/reseller/asmo-na/eng/chan_supp/support_info/221599.htm
http://www.landesk.com/Support

	Intel® Active Management Technology (Intel® AMT) with Dual-Core Intel® Xeon® Processor Based Servers
	Preface
	Solution Overview
	LANDesk Manageability Software Benefits

	Solution Architecture 
	Common Notation & Terms
	Components to Build the LANDesk Manageability Solution
	Where to Get Solution Components
	Introduction and Links to Other Documents

	 Bill of Materials
	Hardware Configuration and Recommendation 
	Software Configuration and Recommendation 

	Before You Begin Software Installation
	Server Configuration
	Client Configuration

	 Installing Software
	Installing the Core Server and Console 

	 Successful Installation Indicator
	 Configuration
	Server Side Configuration
	Client Side Configuration
	Configure IP address
	Install KCS Driver
	Enable Intel® AMT in BIOS
	Configure Intel® AMT


	 How to Use the Solution
	Activating the Core Server
	Logging Onto the Console
	Deploying to Servers
	Agent Configuration
	Installing the new agent configuration on server

	Deploying to Devices
	Manual Configuration: 
	Push-based Configuration: 
	Manual Device Configuration Deployment
	Push-based Device Configuration Deployment

	Intel AMT Support
	Intel AMT Provisioning Requirements
	Managing an Intel AMT Device
	Intel AMT Summary
	Intel AMT Event Log
	Remote Boot Manager

	Using Unmanaged Device Discovery

	 Troubleshooting and Known Issues
	LANDesk Management software has issues with Intel AMT event logs. It is unable to query the AMT event log on the remote AMT2 machine.
	Unmanaged device discover can’t discover firewalled devices.
	Why does the prerequisite checker always fail on Windows Server 2003 Enterprise x64 Edition R2?
	Can’t remote control a device.
	Can’t transfer files between the console and a target device.

	 Solution Support

